<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Not all bank cards are the same &lsaquo; Niagara News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.niagara-news.com/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://www.niagara-news.com/xmlrpc.php" />

		<link rel="shortcut icon" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//www.niagara-news.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Feed" href="http://www.niagara-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Comments Feed" href="http://www.niagara-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Not all bank cards are the same Comments Feed" href="http://www.niagara-news.com/not-all-bank-cards-are-the-same/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.niagara-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e723b43efe717a0e86a13e7e88a5b179"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.niagara-news.com/wp-content/plugins/wp-google-search/wgs.css?ver=e723b43efe717a0e86a13e7e88a5b179' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/screen.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/tipsy.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/grid.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pp_slider_style-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/fullslide.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.niagara-news.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=e723b43efe717a0e86a13e7e88a5b179' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=e723b43efe717a0e86a13e7e88a5b179' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.niagara-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.niagara-news.com/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.niagara-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.niagara-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery-ui.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/colorpicker.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/eye.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/utils.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.easing.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/hint.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.validate.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/reflection.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/browser.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jwplayer.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/gmap.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/custom.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.niagara-news.com\/wp-admin\/admin-ajax.php","nonce":"44ea0eb1b9","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.36'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5900e94e4f5c8200144c7c19'></script>
<link rel='https://api.w.org/' href='http://www.niagara-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.niagara-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.niagara-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrity bodies don’t mirror reality' href='http://www.niagara-news.com/celebrity-bodies-dont-mirror-reality/' />
<link rel='next' title='Social media has its day' href='http://www.niagara-news.com/social-media-has-its-day/' />

<link rel="canonical" href="http://www.niagara-news.com/not-all-bank-cards-are-the-same/" />
<link rel='shortlink' href='http://wp.me/p74NcL-28p' />
<link rel="alternate" type="application/json+oembed" href="http://www.niagara-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.niagara-news.com%2Fnot-all-bank-cards-are-the-same%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.niagara-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.niagara-news.com%2Fnot-all-bank-cards-are-the-same%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

bbwrap{
  font-size:16pt;
  font-weight:900;
  width:100%;
  border-top:solid 2px red;
  margin:0px 0px 0px 0px;
  float:left;
}
bbframe{
  width:45%;
  float:left;
  border:solid 0px;
  padding:0px 10px 30px 10px;
}
bbsub{
  font-weight:900;
  line-height: 10px;
  border-top:solid 1px #0000ff 50%;
  margin-top:10px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

div.portrait {
 float:left;
 width:150px;
 padding:5px;
 }
div.textbox {
 width:600px;
 padding:5px;
 }
div.listitem {
 float:left;
 width:100%;
 display:block
 }</style>
<!-- end Simple Custom CSS and JS -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Not all bank cards are the same" />
<meta property="og:url" content="http://www.niagara-news.com/not-all-bank-cards-are-the-same/" />
<meta property="og:description" content="IRYNA RYBCHAK Columnist As an international student in a new country I had a lot of difficulty deciding which bank to sign up with. There were a number of different concerns I had when making this …" />
<meta property="article:published_time" content="2017-04-11T13:55:47+00:00" />
<meta property="article:modified_time" content="2017-04-11T13:55:47+00:00" />
<meta property="og:site_name" content="Niagara News" />
<meta property="og:image" content="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" />
<meta name="msapplication-TileImage" content="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />
 

<!--[if IE]>
<link rel="stylesheet" href="http://www.niagara-news.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #2E3192; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #2E3192;
}
</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72740143-1', 'auto');
  ga('send', 'pageview');

</script>

</head>


<body class="post-template-default single single-post postid-8209 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="topmenu notice">Please setup "Top Menu" using Wordpress Dashboard > Appearance > Menus</div>				<div class="social_wrapper">
				    <ul>
				    					    					    	<li><a target="_blank" href="http://twitter.com/NiagCollegeNews"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    	<li><a target="_blank" title="Youtube" href="http://youtube.com/user/CollegeNewsNiagara"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
				    					    					    					    					    					    					    					    					        				        	<li><a target="_blank" title="Instagram" href="http://instagram.com/niagaracollegenews" target="_blank"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/instagram.png" alt=""/></a></li>
				        					    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://www.niagara-news.com"><img src="http://www.niagara-news.com/wp-content/uploads/2016/01/NN_top_logo-300x129.png" alt=""/></a>
							        <div class="logo_tagline">The Niagara News is the community newspaper of Niagara College located in Welland and Niagara-on-the-Lake, Ontario, Canada. It is created and produced by the students of the Niagara College Journalism program.</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<a href="http://www.queenstonresidences.com/">
                <img src="http://www.niagara-news.com/wp-content/uploads/2016/06/Queenston_Res_Banner_486x60.jpg" style="border-style:solid;border-width:3px;border-color:#000000;" width="600px">
            </a>			</div>
			
			<br class="clear"/>
			<div class="menu-main-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-5416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5416"><a title=" " href="http://www.niagara-news.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-5417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5417"><a href="http://www.niagara-news.com/category/editorial-and-opinion/">Editorial &#038; Opinion</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5418"><a href="http://www.niagara-news.com/category/arts-and-entertainment-category/">Arts &#038; Entertainment</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5419"><a title=" " href="http://www.niagara-news.com/category/off-campus/">Off Campus</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5420"><a title=" " href="http://www.niagara-news.com/category/sports/">Sports</a></li>
<li id="menu-item-7087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7087"><a href="http://www.iamnotok.ca/">I am not OK</a></li>
<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a title=" " href="http://www.niagara-news.com/download-issues/">Download Issues</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
						<div id="breaking_wrapper">
				<h2 class="breaking">Breaking</h2>
				<div class="breaking_new">
					<div class="marquee">
											<p><a href="http://www.niagara-news.com/niagara-college-journalism-students-win-two-national-honours/">Niagara College Journalism students win two national honours</a></p>
											<p><a href="http://www.niagara-news.com/islam-is-open-for-healthy-criticism/">Islam is open for ‘healthy criticism’</a></p>
											<p><a href="http://www.niagara-news.com/family-dies-waiting-for-help/">Family dies waiting for help</a></p>
											<p><a href="http://www.niagara-news.com/professor-wins-global-x-culture-award/">Professor wins global X-Culture award</a></p>
											<p><a href="http://www.niagara-news.com/finding-strength-in-leadership/">Finding strength in leadership</a></p>
											<p><a href="http://www.niagara-news.com/niagara-college-urges-women-to-join-stem/">Niagara College urges women to join STEM</a></p>
											<p><a href="http://www.niagara-news.com/social-media-has-its-day/">Social media has its day</a></p>
											<p><a href="http://www.niagara-news.com/yoga-its-not-just-for-the-lean-and-limber/">Yoga: It’s not just for the lean and limber</a></p>
											<p><a href="http://www.niagara-news.com/studies-suggest-being-continuously-connected-to-your-phone-may-make-you-an-addict/">Studies suggest being continuously connected to your phone may make you an addict</a></p>
											<p><a href="http://www.niagara-news.com/students-let-loose-before-exams-in-an-explosion-of-colour/">Niagara College students let loose before exams in an explosion of colour</a></p>
										</div>
				</div>
			</div>
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Not all bank cards are the same</h2>
					    		</div>
					    	</div>
						
							<a href="http://www.niagara-news.com/not-all-bank-cards-are-the-same/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://www.niagara-news.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;11 Apr 2017					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<p><strong>IRYNA RYBCHAK</strong><br />
<strong>Columnist</strong></p>
<p>As an international student in a new country I had a lot of difficulty deciding which bank to sign up with. There were a number of different concerns I had when making this choice: the possibility of transferring money between Canada and Ukraine, the ability to have unlimited transactions, promotional offers related to saving and ATMs within walking distance of my home and school.<br />
Another big decision was which bank to choose: Canadian Imperial Bank of Commerce (CIBC), Bank of Nova Scotia (Scotiabank), TD Canada Trust, Bank of Montreal (BMO), Royal Bank of Canada (RBC), or perhaps the National Bank of Canada (NBC)?<br />
I think many, if not most, international students have similar questions and concerns when it comes to banking in Canada.<br />
Having used services provided by CIBC, Scotiabank and TD, I feel as if I’ve gained some knowledge which may prove useful to other international students in similar situations.<br />
My first piece of advice: don’t rush into a decision.<br />
When I moved to Canada in the fall of 2015, I opened a CIBC bank account because it was located at the Seaway Mall, which happened to be the first mall I visited in Canada.<br />
CIBC has a special promotional offer which targets students. All you need to do is prove your enrolment in a full-time post-secondary program and they will sign you up. The main benefits of a CIBC account are unlimited transactions and no monthly fee. But when I came back in September 2016 and found a job, I couldn’t deposit the money from my first paycheque. The bank teller told me I would need to open another account with the branch, which I wasn’t willing to do.<br />
On the first day of orientation there were Scotiabank representatives at campus offering free selfie sticks for students who chose to open an account with the bank, which I decided to do. Scotiabank also offered unlimited transactions and no monthly fee, as well as a SCENE Reward card.<br />
SCENE is an entertainment rewards program, which allows you to earn points on transactions and offers on movies.<br />
Despite having done my paperwork at campus that day, I still had to go to a local branch to finalize the account. When I checked on Google Maps where the nearest location was, I found that it was a 23-minute walk from the college. That was a big minus. On top of this, they also charged me whenever I deposited my paycheques into my account.<br />
My second piece of advice: don’t trust people offering credit cards on college campuses.<br />
Eventually I decided to make a change and chose to use the same bank my employer does and so far I have been satisfied with the offers and service. TD is on my way from work, which makes stopping by the branch convenient and it also offers many of the same services as my previous banks.<br />
My third and final piece of advice: before signing up with a bank, research all branches in your area and decide which one will work best for you.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							
							</div>
							
						</div>
						<!-- End each blog post -->
						
						<div class="post_wrapper">
							
												<ul class="social_media">
							<h5>Share This</h5><br/>

							<li>
								<a target="_blank" href="http://twitter.com/home?status=Not all bank cards are the same http://www.niagara-news.com/not-all-bank-cards-are-the-same/" title="Retweet">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://digg.com/submit?url=http://www.niagara-news.com/not-all-bank-cards-are-the-same/&title=Not all bank cards are the same" title="Digg it">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/digg.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.facebook.com/share.php?u=http://www.niagara-news.com/not-all-bank-cards-are-the-same/&t=Not all bank cards are the same" title="social_black to Facebook">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.niagara-news.com/not-all-bank-cards-are-the-same/&title=Not all bank cards are the same" title="Stumbleupon">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/stumbleupon.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&bkmk=http://www.niagara-news.com/not-all-bank-cards-are-the-same/&title=Not all bank cards are the same&annotation=" title="Google Bookmark">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/google.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.niagara-news.com/feed/rss/" title="RSS">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/rss.png" alt=""/>
								</a>
							</li>
						</ul>
												
												
												
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>												


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="search-4" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.niagara-news.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="custom_twitter-4" class="widget Custom_Twitter"><h2 class="widgettitle">Twitter</h2><ul class="twitter"><li>RT <a href="http://twitter.com/DaveJTheTrib" rel="nofollow">@DaveJTheTrib</a>: .<a href="http://twitter.com/WPFFA_481" rel="nofollow">@WPFFA_481</a> extricate driver of car following Hwy 140 crash, airlifted to hospital <a href="https://t.co/Z7oZOYhfja" rel="nofollow">https://t.co/Z7oZOYhfja</a> <a href="http://twitter.com/FCWFES" rel="nofollow">@FCWFES</a> <a href="http://twitter.com/Eckha" rel="nofollow">@Eckha</a>…</li><li>RT <a href="http://twitter.com/DaveJTheTrib" rel="nofollow">@DaveJTheTrib</a>: ORNGE transported one patient from Hwy 140 crash scene. Road closed between Buchner and East Main for investigation https…</li><li>We are happy to share that we won the multimedia production category of the Emerge Media Awards <a href="https://t.co/JBgmpyLwuZ" rel="nofollow">https://t.co/JBgmpyLwuZ</a></li><li>RT <a href="http://twitter.com/AYorke_Spec" rel="nofollow">@AYorke_Spec</a>: Results are tonight, should be fun. Good luck to all of the nominees! <a href="https://t.co/7cw7JJayEq" rel="nofollow">https://t.co/7cw7JJayEq</a></li><li>RT <a href="http://twitter.com/thandojo" rel="nofollow">@thandojo</a>: 1000s of protesters,many of them wearing masks, have taken to the streets to protest over the leadership of Nicolas Maduro #V…</li></ul></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.niagara-news.com/niagara-college-journalism-students-win-two-national-honours/">Niagara College Journalism students win two national honours</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/islam-is-open-for-healthy-criticism/">Islam is open for ‘healthy criticism’</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/family-dies-waiting-for-help/">Family dies waiting for help</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/professor-wins-global-x-culture-award/">Professor wins global X-Culture award</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/finding-strength-in-leadership/">Finding strength in leadership</a>
						</li>
				</ul>
		</li>
		<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Advertising</h2>
			<div class="textwidget"><a href="https://onehostingplan.com" target="_blank" ><img src="https://onehostingplan.com/wp-content/uploads/2016/09/nnews-advertisment.png" alt="OneHostingPlan.com" /></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NN_wordpress_two -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5367150662817085"
     data-ad-slot="5281797257"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
							</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    Niagara News, 
Niagara College's Community News Source<br>
Welland, Ontario, Canada		</div>
		<div class="social_wrapper">
		    <ul>
		    									<li><a href="http://twitter.com/NiagCollegeNews"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																<li><a title="Youtube" href="http://youtube.com/user/CollegeNewsNiagara"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
																																				
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->

UA-72132626-1
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.niagara-news.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"001045681150431754093:eopupesrraw"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tgAjax = {"ajaxurl":"http:\/\/niagara-news.com\/not-all-bank-cards-are-the-same\/","ajax_nonce":"8fb4aa8a1f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/templates/script-contact-form.php?ver=1.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.niagara-news.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/www.niagara-news.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars","image_ext":"png","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-includes/js/wp-embed.min.js?ver=e723b43efe717a0e86a13e7e88a5b179'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'104576811',post:'8209',tz:'-5',srv:'www.niagara-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '104576811', '8209' ]);
</script>
</body>
</html>
