<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Restoring our world &lsaquo; Niagara News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.niagara-news.com/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://www.niagara-news.com/xmlrpc.php" />

		<link rel="shortcut icon" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//www.niagara-news.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Feed" href="http://www.niagara-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Comments Feed" href="http://www.niagara-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Restoring our world Comments Feed" href="http://www.niagara-news.com/restoring-our-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.niagara-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=809ce32b30716205b61bc0e7dd3d462a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.niagara-news.com/wp-content/plugins/wp-google-search/wgs.css?ver=809ce32b30716205b61bc0e7dd3d462a' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/screen.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/tipsy.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/grid.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pp_slider_style-css'  href='http://www.niagara-news.com/wp-content/themes/hades/css/fullslide.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://www.niagara-news.com/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.niagara-news.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=809ce32b30716205b61bc0e7dd3d462a' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=809ce32b30716205b61bc0e7dd3d462a' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.niagara-news.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.niagara-news.com/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.niagara-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.niagara-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery-ui.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/colorpicker.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/eye.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/utils.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.easing.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/hint.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.validate.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/reflection.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/browser.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/jwplayer.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/gmap.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/js/custom.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.25'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.25'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.25'></script>
<link rel='https://api.w.org/' href='http://www.niagara-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.niagara-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.niagara-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NC tech support warns of phishers' href='http://www.niagara-news.com/nc-tech-support-warns-of-phishers/' />
<link rel='next' title='The death of liberal democracy' href='http://www.niagara-news.com/the-death-of-liberal-democracy/' />

<link rel="canonical" href="http://www.niagara-news.com/restoring-our-world/" />
<link rel='shortlink' href='http://wp.me/p74NcL-1V3' />
<link rel="alternate" type="application/json+oembed" href="http://www.niagara-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.niagara-news.com%2Frestoring-our-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.niagara-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.niagara-news.com%2Frestoring-our-world%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

div.portrait {
 float:left;
 width:150px;
 padding:5px;
 }
div.textbox {
 width:600px;
 padding:5px;
 }
div.listitem {
 float:left;
 width:100%;
 display:block
 }</style>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.niagara-news.com/?wordfence_logHuman=1&hid=28DC746DDCB830DDC6BA51EDEAA97E01');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Restoring our world" />
<meta property="og:url" content="http://www.niagara-news.com/restoring-our-world/" />
<meta property="og:description" content="By MELANIE ROSS Staff Writer The world has a huge problem: how un-environmentally friendly we are. A conference was held to help with this issue, and bring enlightenment to environmental restoratio…" />
<meta property="article:published_time" content="2017-01-20T14:20:10+00:00" />
<meta property="article:modified_time" content="2017-01-20T14:20:10+00:00" />
<meta property="og:site_name" content="Niagara News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" />
<meta name="msapplication-TileImage" content="http://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />
 

<!--[if IE]>
<link rel="stylesheet" href="http://www.niagara-news.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #2E3192; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #2E3192;
}
</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72740143-1', 'auto');
  ga('send', 'pageview');

</script>

</head>


<body class="post-template-default single single-post postid-7381 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="topmenu notice">Please setup "Top Menu" using Wordpress Dashboard > Appearance > Menus</div>				<div class="social_wrapper">
				    <ul>
				    					    					    	<li><a target="_blank" href="http://twitter.com/NiagCollegeNews"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    	<li><a target="_blank" title="Youtube" href="http://youtube.com/user/CollegeNewsNiagara"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
				    					    					    					    					    					    					    					    					        				        	<li><a target="_blank" title="Instagram" href="http://instagram.com/niagaracollegenews" target="_blank"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/instagram.png" alt=""/></a></li>
				        					    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://www.niagara-news.com"><img src="http://www.niagara-news.com/wp-content/uploads/2016/01/NN_top_logo-300x129.png" alt=""/></a>
							        <div class="logo_tagline">The Niagara News is the community newspaper of Niagara College located in Welland and Niagara-on-the-Lake, Ontario, Canada. It is created and produced by the students of the Niagara College Journalism program.</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<a href="http://www.queenstonresidences.com/">
                <img src="http://www.niagara-news.com/wp-content/uploads/2016/06/Queenston_Res_Banner_486x60.jpg" style="border-style:solid;border-width:3px;border-color:#000000;" width="600px">
            </a>			</div>
			
			<br class="clear"/>
			<div class="menu-main-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-5416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5416"><a title=" " href="http://www.niagara-news.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-5417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5417"><a href="http://www.niagara-news.com/category/editorial-and-opinion/">Editorial &#038; Opinion</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5418"><a href="http://www.niagara-news.com/category/arts-and-entertainment-category/">Arts &#038; Entertainment</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5419"><a title=" " href="http://www.niagara-news.com/category/off-campus/">Off Campus</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5420"><a title=" " href="http://www.niagara-news.com/category/sports/">Sports</a></li>
<li id="menu-item-7087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7087"><a href="http://www.iamnotok.ca/">I am not OK</a></li>
<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a title=" " href="http://www.niagara-news.com/download-issues/">Download Issues</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
						<div id="breaking_wrapper">
				<h2 class="breaking">Breaking</h2>
				<div class="breaking_new">
					<div class="marquee">
											<p><a href="http://www.niagara-news.com/knights-win-milestone-game/">Knights win milestone game</a></p>
											<p><a href="http://www.niagara-news.com/one-year-later/">One year later</a></p>
											<p><a href="http://www.niagara-news.com/nc-student-wins-project-brew/">NC student wins Project Brew</a></p>
											<p><a href="http://www.niagara-news.com/speed-friending-at-niagara-college/">Speed friending at Niagara College</a></p>
											<p><a href="http://www.niagara-news.com/lets-not-stop-at-39000/">Let's not stop at 39,000...</a></p>
											<p><a href="http://www.niagara-news.com/the-death-of-liberal-democracy/">The death of liberal democracy</a></p>
											<p><a href="http://www.niagara-news.com/nintendo-switch-will-hit-markets-in-march/">Nintendo Switch will hit markets in march</a></p>
											<p><a href="http://www.niagara-news.com/knights-get-their-first-win-of-2017/">Knights get their first win of 2017</a></p>
											<p><a href="http://www.niagara-news.com/oleary-announces-conservative-leadership-bid/">O'Leary announces Conservative leadership bid</a></p>
											<p><a href="http://www.niagara-news.com/what-niagara-college-students-think-about-trump-taking-office/">What Niagara College Students think about Trump taking office</a></p>
										</div>
				</div>
			</div>
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Restoring our world</h2>
					    		</div>
					    	</div>
						
							<a href="http://www.niagara-news.com/restoring-our-world/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://www.niagara-news.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;20 Jan 2017					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<p><strong>By MELANIE ROSS</strong></p>
<p><strong>Staff Writer</strong></p>
<p>The world has a huge problem: how un-environmentally friendly we are.</p>
<p>A conference was held to help with this issue, and bring enlightenment to environmental restoration.</p>
<p>Al Unwin, associate dean of Niagara College&#8217;s School of Environmental and Horticulture Studies, spoke at the 13<sup>th </sup>Meeting of the Conference of the Parties (COP 13) to the Convention on Biological Diversity under the United Nations (UN) that was held mid-December in Cancun, Mexico.</p>
<p>Unwin has been the chair of the Society for Ecological Restoration (SER) since 2015, but this was his first COP meeting with the UN Convention on Biological Diversity. He participated in lead up meetings last spring in preparation for the recent COP.</p>
<p>Unwin participated both as the College’s associate dean and as chair of the Washington, D.C.-based International SER.</p>
<p>At COP 13, SER developed a document called the “International Standards for the Practice of Ecological Restoration.” This document sheds light on the practice of ecological restoration and environmental solutions, including ideas from diverse international restoration scientists and practitioners.</p>
<p>“The United Nations have set a goal adopted by over 190 nations around the world to restore 15 per cent of degraded land by the end of this decade,” said Unwin.</p>
<p>Unwin also stressed the importance of monitoring the restoration process when taking part in a panel discussion on forest landscapes and ecosystem restoration.</p>
<p>While emphasizing how returns on restoration investments over time can be determined with effective monitoring, Unwin also urged the environmental community to build a strong business case for robust monitoring.</p>
<p>“Being able to participate in a meeting with such an important global goal has been a highlight of my career and will hopefully ensure that many, many more of our graduates will be needed well into the future,&#8221; said Unwin.</p>
<p>Brauilio Diaz, executive secretary of the UN Convention on Biological Diversity, stated in the opening address that restoration is another area that requires the participation of all partners, and a common and coherent approach.</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							
							</div>
							
						</div>
						<!-- End each blog post -->
						
						<div class="post_wrapper">
							
												<ul class="social_media">
							<h5>Share This</h5><br/>

							<li>
								<a target="_blank" href="http://twitter.com/home?status=Restoring our world http://www.niagara-news.com/restoring-our-world/" title="Retweet">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://digg.com/submit?url=http://www.niagara-news.com/restoring-our-world/&title=Restoring our world" title="Digg it">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/digg.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.facebook.com/share.php?u=http://www.niagara-news.com/restoring-our-world/&t=Restoring our world" title="social_black to Facebook">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.niagara-news.com/restoring-our-world/&title=Restoring our world" title="Stumbleupon">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/stumbleupon.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&bkmk=http://www.niagara-news.com/restoring-our-world/&title=Restoring our world&annotation=" title="Google Bookmark">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/google.png" alt=""/>
								</a>
							</li>
							<li>
								<a target="_blank" href="http://www.niagara-news.com/feed/rss/" title="RSS">
									<img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/rss.png" alt=""/>
								</a>
							</li>
						</ul>
												
												
												
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>												


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="search-4" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.niagara-news.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="custom_twitter-4" class="widget Custom_Twitter"><h2 class="widgettitle">Twitter</h2><ul class="twitter"><li>Trump has arrived at the reviewing stand post inaugural parade with his family #Inauguration</li><li>Trump's motorcade has just arrived at the White House following the #Inauguration parade</li><li>RT <a href="http://twitter.com/POTUS" rel="nofollow">@POTUS</a>: #InaugurationDay Speech🇺🇸
<a href="https://t.co/2h8yWMYQz9" rel="nofollow">https://t.co/2h8yWMYQz9</a> <a href="https://t.co/Q9u8n9vez2" rel="nofollow">https://t.co/Q9u8n9vez2</a></li><li>Check out our list of 5 cheap things to do this weekend in #niagara 
<a href="https://t.co/TgTA3WBmy7" rel="nofollow">https://t.co/TgTA3WBmy7</a></li><li>Check out our interview with Laura Ip, of #WomensMarchOnWashington marching in Niagara.  #Inauguration . 
<a href="https://t.co/u9yZWAdpJ5" rel="nofollow">https://t.co/u9yZWAdpJ5</a></li></ul></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.niagara-news.com/womens-march-on-washington-niagara-edition/">Women&#8217;s march on Washington: Niagara Edition</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/knights-win-milestone-game/">Knights win milestone game</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/one-year-later/">One year later</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/nc-student-wins-project-brew/">NC student wins Project Brew</a>
						</li>
					<li>
				<a href="http://www.niagara-news.com/speed-friending-at-niagara-college/">Speed friending at Niagara College</a>
						</li>
				</ul>
		</li>
		<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Advertising</h2>
			<div class="textwidget"><a href="https://onehostingplan.com" target="_blank" ><img src="https://onehostingplan.com/wp-content/uploads/2016/09/nnews-advertisment.png" alt="OneHostingPlan.com" /></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NN_wordpress_two -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5367150662817085"
     data-ad-slot="5281797257"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
							</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    Niagara News, 
Niagara College's Community News Source<br>
Welland, Ontario, Canada		</div>
		<div class="social_wrapper">
		    <ul>
		    									<li><a href="http://twitter.com/NiagCollegeNews"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																<li><a title="Youtube" href="http://youtube.com/user/CollegeNewsNiagara"><img src="http://www.niagara-news.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
																																				
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->

UA-72132626-1
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"001045681150431754093:eopupesrraw"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tgAjax = {"ajaxurl":"http:\/\/niagara-news.com\/restoring-our-world\/","ajax_nonce":"64574eecc6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/templates/script-contact-form.php?ver=1.9.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.niagara-news.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/www.niagara-news.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars","image_ext":"png","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://www.niagara-news.com/wp-includes/js/wp-embed.min.js?ver=809ce32b30716205b61bc0e7dd3d462a'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'104576811',post:'7381',tz:'-5',srv:'www.niagara-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '104576811', '7381' ]);
</script>
</body>
</html>
