<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;"><link type="text/css" media="all" href="https://www.niagara-news.com/wp-content/cache/autoptimize/css/autoptimize_c7cb38d54ee63d1758e70a20cba0e8a0.css" rel="stylesheet" /><title>Bundy not ‘stereotypical’ killer &lsaquo; Niagara News</title><link rel="pingback" href="https://www.niagara-news.com/xmlrpc.php" /><link rel="shortcut icon" href="https://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" />  <script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script> <link rel='dns-prefetch' href='//www.niagara-news.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Feed" href="https://www.niagara-news.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Comments Feed" href="https://www.niagara-news.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Niagara News &raquo; Bundy not ‘stereotypical’ killer Comments Feed" href="https://www.niagara-news.com/bundy-not-stereotypical-killer/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.niagara-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.niagara-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/jquery-ui.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/swfobject/swfobject.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/colorpicker.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/eye.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/utils.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/jquery.easing.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/hint.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/jquery.validate.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/reflection.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/browser.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/jquery.marquee.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/jwplayer.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/gmap.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/js/custom.js?ver=2.1'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.niagara-news.com\/wp-admin\/admin-ajax.php","nonce":"ad3ec18b86","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script> <script type='text/javascript'>var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};</script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.15'></script> <link rel='https://api.w.org/' href='https://www.niagara-news.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.niagara-news.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.niagara-news.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Learn your STI status on Valentine’s Day' href='https://www.niagara-news.com/learn-your-sti-status-on-valentines-day/' /><meta name="generator" content="WordPress 5.0.3" /><link rel="canonical" href="https://www.niagara-news.com/bundy-not-stereotypical-killer/" /><link rel='shortlink' href='https://wp.me/p74NcL-2T6' /><link rel="alternate" type="application/json+oembed" href="https://www.niagara-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.niagara-news.com%2Fbundy-not-stereotypical-killer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.niagara-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.niagara-news.com%2Fbundy-not-stereotypical-killer%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><meta property="og:type" content="article" /><meta property="og:title" content="Bundy not ‘stereotypical’ killer" /><meta property="og:url" content="https://www.niagara-news.com/bundy-not-stereotypical-killer/" /><meta property="og:description" content="By LINDSAY TARRINGTON  Columnist Ted Bundy, also known as America’s most notorious serial killer, has been making a comeback in the media lately. This all started when Conversations with a Killer: …" /><meta property="article:published_time" content="2019-02-20T06:03:19+00:00" /><meta property="article:modified_time" content="2019-02-20T06:03:32+00:00" /><meta property="og:site_name" content="Niagara News" /><meta property="og:image" content="https://www.niagara-news.com/wp-content/uploads/2019/02/TARR_tedbundy-copy.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="699" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Bundy not ‘stereotypical’ killer" /><meta name="twitter:image" content="https://www.niagara-news.com/wp-content/uploads/2019/02/TARR_tedbundy-copy.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.niagara-news.com/wp-content/uploads/2015/12/logo-2-200x200.jpg" /><meta name="msapplication-TileImage" content="https://www.niagara-news.com/wp-content/uploads/2015/12/logo-2.jpg" /> <!--[if IE]><link rel="stylesheet" href="https://www.niagara-news.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/> <![endif]--></head><body class="post-template-default single single-post postid-11104 single-format-standard custom-background do-etfw"> <input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/><div id="wrapper"><div id="header_wrapper"><div class="standard_wrapper"><div class="social_wrapper"><ul><li><a target="_blank" href="https://twitter.com/niagara_ news"><img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li><li><a target="_blank" title="Youtube" href="https://youtube.com/user/CollegeNewsNiagara"><img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li><li><a target="_blank" title="Instagram" href="https://instagram.com/niagaracollegenews" target="_blank"><img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/instagram.png" alt=""/></a></li></ul></div></div></div> <br class="clear"/><div id="boxed_wrapper"><div class="logo"><div class="header_ads"> <a href="http://www.waramps.ca/juliannas-story/"> <img src="https://www.niagara-news.com/wp-content/uploads/2018/05/julianna-leaderboard–728x90-final.jpg" width="487px"> </a></div> <a id="custom_logo" href="https://www.niagara-news.com"><img src="https://www.niagara-news.com/wp-content/uploads/2016/01/NN_top_logo-300x129.png" alt=""/></a><div class="logo_tagline">The Niagara News is the community newspaper of Niagara College located in Welland and Niagara-on-the-Lake, Ontario, Canada. It is created and produced by the students of the Niagara College Journalism program.</div></div> <br class="clear"/><div class="menu-main-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-5416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5416"><a title=" " href="https://www.niagara-news.com/category/on-campus/">On Campus</a></li><li id="menu-item-5417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5417"><a href="https://www.niagara-news.com/category/editorial-and-opinion/">Editorial &#038; Opinion</a></li><li id="menu-item-5418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5418"><a href="https://www.niagara-news.com/category/arts-and-entertainment-category/">Arts &#038; Entertainment</a></li><li id="menu-item-5419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5419"><a title=" " href="https://www.niagara-news.com/category/off-campus/">Off Campus</a></li><li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5420"><a title=" " href="https://www.niagara-news.com/category/sports/">Sports</a></li><li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a title=" " href="https://www.niagara-news.com/download-issues/">Download Issues</a></li></ul></div><div id="menu_border_wrapper"></div><div id="breaking_wrapper"><h2 class="breaking">Breaking</h2><div class="breaking_new"><div class="marquee"><p><a href="https://www.niagara-news.com/bundy-not-stereotypical-killer/">Bundy not ‘stereotypical’ killer</a></p><p><a href="https://www.niagara-news.com/forty-years-and-going-strong/">Forty years and going strong</a></p><p><a href="https://www.niagara-news.com/sportsweek-thompson-winning-browns-losing/">Sportsweek: Thompson winning, Browns losing</a></p><p><a href="https://www.niagara-news.com/edmonton-oilers-gm-chiarelli-fired-after-questionable-transactions/">Edmonton Oilers GM Chiarelli fired after questionable transactions</a></p><p><a href="https://www.niagara-news.com/canadas-tourism-industry-explores-diversity/">Canada’s tourism industry explores diversity</a></p><p><a href="https://www.niagara-news.com/go-train-connects-niagara-falls-and-toronto/">Go Train connects Niagara Falls and Toronto</a></p><p><a href="https://www.niagara-news.com/esports-continues-to-expand-through-the-niagara-region/">Esports continues to expand through the Niagara region</a></p><p><a href="https://www.niagara-news.com/awesome-wow-hamilton-to-hit-toronto/">Awesome, wow! Hamilton to hit Toronto</a></p><p><a href="https://www.niagara-news.com/niagara-college-to-host-ccaa-championships-and-sports-panel-next-month/">Niagara College to host CCAA championships and sports panel next month</a></p><p><a href="https://www.niagara-news.com/niagara-college-staff-saddened-and-angered-as-venezuela-descends-into-chaos/">Niagara College staff saddened and angered as Venezuela descends into chaos</a></p></div></div></div> <br class="clear"/><div id="content_wrapper"><div class="inner"><div class="inner_wrapper"><div class="sidebar_content"><div class="post_wrapper"><div class="post_header_wrapper"><div class="post_header"><h2>Bundy not ‘stereotypical’ killer</h2></div></div> <a href="https://www.niagara-news.com/bundy-not-stereotypical-killer/" class="post_comment_number">0 Comment</a><div class="post_detail"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;20 Feb 2019&nbsp; <img src="https://www.niagara-news.com/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;Posted by Victoria Nicolaou</div> <br class="clear"/><div class="post_img"> <a href="https://www.niagara-news.com/bundy-not-stereotypical-killer/" title="Bundy not ‘stereotypical’ killer"> <img src="https://www.niagara-news.com/wp-content/uploads/2019/02/TARR_tedbundy-copy-600x400.jpg" alt="" class=""/> </a></div><div class="post_inner_wrapper"> <span id="post-ratings-11104" class="post-ratings" itemscope itemtype="http://schema.org/Product" data-nonce="6ea4dec30f"><img id="rating_11104_1" src="https://www.niagara-news.com/wp-content/themes/hades/plugins//wp-postratings/images/stars/rating_off.png" alt="1 Star" title="1 Star" onmouseover="current_rating(11104, 1, '1 Star');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_11104_2" src="https://www.niagara-news.com/wp-content/themes/hades/plugins//wp-postratings/images/stars/rating_off.png" alt="2 Stars" title="2 Stars" onmouseover="current_rating(11104, 2, '2 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_11104_3" src="https://www.niagara-news.com/wp-content/themes/hades/plugins//wp-postratings/images/stars/rating_off.png" alt="3 Stars" title="3 Stars" onmouseover="current_rating(11104, 3, '3 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_11104_4" src="https://www.niagara-news.com/wp-content/themes/hades/plugins//wp-postratings/images/stars/rating_off.png" alt="4 Stars" title="4 Stars" onmouseover="current_rating(11104, 4, '4 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_11104_5" src="https://www.niagara-news.com/wp-content/themes/hades/plugins//wp-postratings/images/stars/rating_off.png" alt="5 Stars" title="5 Stars" onmouseover="current_rating(11104, 5, '5 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><meta itemprop="name" content="Bundy not ‘stereotypical’ killer"><meta itemprop="description" content="By LINDSAY TARRINGTON&nbsp;
Columnist
Ted Bundy, also known as America&rsquo;s most notorious serial killer, has been making a comeback in the media lately.
This all started when Conversations with a Killer: ..."><meta itemprop="url" content="https://www.niagara-news.com/bundy-not-stereotypical-killer/"><div style="display: none;" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"><meta itemprop="ratingCount" content="0"></div></span> <span id="post-ratings-11104-loading"  class="post-ratings-loading"><img src="https://www.niagara-news.com/wp-content/themes/hades/plugins/wp-postratings/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="post-ratings-image" />&nbsp;Loading ...</span> <br/><br/> <br class="clear"/><p class="p1"><strong><span class="s1">By LINDSAY TARRINGTON </span><span class="s2"><br /> </span><span class="s3">Columnist</span></strong></p><p class="p1">Ted Bundy, also known as America’s most notorious serial killer, has been making a comeback in the media lately.</p><p class="p1">This all started when <i>Conversations with a Killer: The Ted Bundy Tapes</i> debuted on Netflix at the beginning of the year.</p><p class="p1">People all over the world were reminded of the horrendous things Bundy did in the 70s. So, naturally, there were lots of discussions in wake of the documentary series release.</p><p class="p1">However, conversations increased when the trailer for <i>Extremely Wicked, Shockingly Evil and Vile</i> was released. A movie-to-come based on Bundy’s life from his girlfriend’s perspective<span class="s1">.</span></p><p class="p1">In the trailer, it’s evident that Bundy is a very attractive, capturing guy. A guy who’s portrayed to be in a loving relationship with his girlfriend, and even has a loving and playful relationship with her daughter.</p><p class="p1">And who plays the serial killer? Zac Efron, of course. Who better to play an attractive, capturing killer, than an even more attractive, capturing actor?</p><p class="p1">With an endless amount of headlines floating around about the new movie, there seems to be a common theme: people don’t think this serial killer should be romanticized.</p><p class="p1">If you find yourself falling for the dreamy actor on the big screen &#8211; despite the fact that you know he’s portraying someone who murdered and assaulted over 30 women &#8211; you’re not alone.</p><p class="p1"><span class="s2">Bundy was known as a very charismatic guy. Almost everyone who knew him described him this way. He had a girlfriend at the time he was arrested and had been in many relationships prior</span><span class="s1">.</span></p><p class="p1">Even during his trial days, Bundy had admirers. He received love letters from many different women all the way up until his final days on death row.</p><p class="p1"><span class="s2">Shocking and creepy? I agree. When these women were asked why they did such a thing, they either didn’t know how to explain why they were so in awe of him, or they said they just couldn’t believe that someone as “handsome” as Bundy could do such horrible things.</span></p><p class="p1">He had everyone fooled. His personality allowed him to charm absolutely everyone around him into thinking he was anything but a murderer.</p><p class="p1">This is why it’s okay for him to be romanticized in the movie.</p><p class="p1">Ted Bundy wasn’t only a serial killer, but a kidnapper, a rapist, a burglar and a necrophile &#8211; that’s right, he was attracted to and had sex with some of the dead bodies of the girls he murdered.</p><p class="p1">Bundy was all of those absolutely horrifying things, but he was still seen as an attractive, charismatic guy to those around him.</p><p class="p1"><span class="s1">If anything, I’m glad the movie is portraying him in somewhat of a romantic way because it should act as an eye-opener to people. Just because someone’s good looking or charming, doesn’t mean they do no wrong.</span></p><p class="p1"><span class="s2">Think of how many times you’ve heard someone, maybe even a friend or family member, say something like, “Wow, he (or she) really doesn’t look like a serial killer!”</span></p><p class="p1">The world is filled with horrifying people just like Bundy, maybe even worse, and they definitely don’t all look like stereotypical murderers.</p><p class="p1">There will always be people out there just like those women who sent love letters to Bundy on death row, and they’re the ones that need to realize that looks have nothing to do with what’s on the inside.</p><p class="p1">Romanticizing Ted Bundy in <i>Extremely Wicked, Shockingly Evil and Vile</i> is a great way to show the world that dangerous people come in all forms, and I think it needs to be done this way.</p><p class="p1">Dangerous people should be portrayed the exact same way they were in real life.</p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div><div class="post_wrapper"><ul class="social_media"><h5>Share This</h5><br/><li> <a target="_blank" href="http://twitter.com/home?status=Bundy not ‘stereotypical’ killer https://www.niagara-news.com/bundy-not-stereotypical-killer/" title="Retweet"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/> </a></li><li> <a target="_blank" href="http://digg.com/submit?url=https://www.niagara-news.com/bundy-not-stereotypical-killer/&title=Bundy not ‘stereotypical’ killer" title="Digg it"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/digg.png" alt=""/> </a></li><li> <a target="_blank" href="http://www.facebook.com/share.php?u=https://www.niagara-news.com/bundy-not-stereotypical-killer/&t=Bundy not ‘stereotypical’ killer" title="social_black to Facebook"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/> </a></li><li> <a target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.niagara-news.com/bundy-not-stereotypical-killer/&title=Bundy not ‘stereotypical’ killer" title="Stumbleupon"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/stumbleupon.png" alt=""/> </a></li><li> <a target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&bkmk=https://www.niagara-news.com/bundy-not-stereotypical-killer/&title=Bundy not ‘stereotypical’ killer&annotation=" title="Google Bookmark"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/google.png" alt=""/> </a></li><li> <a target="_blank" href="https://www.niagara-news.com/feed/rss/" title="RSS"> <img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/rss.png" alt=""/> </a></li></ul><div id="about_the_author"><div class="thumb"></div><div class="description"><h5>Written by Victoria Nicolaou</h5></div></div><br class="clear"/><div class="comment_inner"> <br class="clear"/></div></div></div><div class="sidebar_wrapper"><div class="sidebar"><div class="content"><ul class="sidebar_widget"><li id="search-7" class="widget widget_search"><h2 class="widgettitle">Search</h2><form role="search" method="get" id="searchform" class="searchform" action="https://www.niagara-news.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="custom_twitter-6" class="widget Custom_Twitter"><h2 class="widgettitle">Twitter</h2><ul class="twitter"><li>RT <a href="http://twitter.com/DaveJTheTrib" rel="nofollow">@DaveJTheTrib</a>: .<a href="http://twitter.com/WPFFA_481" rel="nofollow">@WPFFA_481</a> extricate driver of car following Hwy 140 crash, airlifted to hospital <a href="https://t.co/Z7oZOYhfja" rel="nofollow">https://t.co/Z7oZOYhfja</a> <a href="http://twitter.com/FCWFES" rel="nofollow">@FCWFES</a> <a href="http://twitter.com/Eckha" rel="nofollow">@Eckha</a>…</li><li>RT <a href="http://twitter.com/DaveJTheTrib" rel="nofollow">@DaveJTheTrib</a>: ORNGE transported one patient from Hwy 140 crash scene. Road closed between Buchner and East Main for investigation https…</li><li>We are happy to share that we won the multimedia production category of the Emerge Media Awards <a href="https://t.co/JBgmpyLwuZ" rel="nofollow">https://t.co/JBgmpyLwuZ</a></li><li>RT <a href="http://twitter.com/AYorke_Spec" rel="nofollow">@AYorke_Spec</a>: Results are tonight, should be fun. Good luck to all of the nominees! <a href="https://t.co/7cw7JJayEq" rel="nofollow">https://t.co/7cw7JJayEq</a></li><li>RT <a href="http://twitter.com/thandojo" rel="nofollow">@thandojo</a>: 1000s of protesters,many of them wearing masks, have taken to the streets to protest over the leadership of Nicolas Maduro #V…</li></ul></li><li id="recent-posts-5" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="https://www.niagara-news.com/bundy-not-stereotypical-killer/">Bundy not ‘stereotypical’ killer</a></li><li> <a href="https://www.niagara-news.com/learn-your-sti-status-on-valentines-day/">Learn your STI status on Valentine’s Day</a></li><li> <a href="https://www.niagara-news.com/mind-your-manners-theatre-etiquette-101/">Mind your manners: Theatre Etiquette 101</a></li><li> <a href="https://www.niagara-news.com/forty-years-and-going-strong/">Forty years and going strong</a></li><li> <a href="https://www.niagara-news.com/sportsweek-thompson-winning-browns-losing/">Sportsweek: Thompson winning, Browns losing</a></li></ul></li><li id="text-10" class="widget widget_text"><h2 class="widgettitle">Advertising</h2><div class="textwidget"><p><a href="https://onehostingplan.com" target="_blank" ><img src="https://onehostingplan.com/wp-content/uploads/2016/09/nnews-advertisment.png" alt="OneHostingPlan.com" /></a><br /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-5367150662817085"
 data-ad-slot="5281797257"
 data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></li></ul></div></div> <br class="clear"/><div class="sidebar_bottom"></div></div></div> <br class="clear"/></div><div class="bottom"></div></div></div><div class="footer_wrapper"><div id="footer"><ul class="sidebar_widget"></ul> <br class="clear"/></div><div id="copyright"><div id="copyright_left"> Niagara News, 
Niagara College's Community News Source<br> Welland, Ontario, Canada</div><div class="social_wrapper"><ul><li><a href="https://twitter.com/niagara_ news"><img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li><li><a title="Youtube" href="https://youtube.com/user/CollegeNewsNiagara"><img src="https://www.niagara-news.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li></ul></div></div></div></div>  <script type='text/javascript'>var scriptParams = {"google_search_engine_id":"001045681150431754093:eopupesrraw"};</script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script> <script type='text/javascript'>var tgAjax = {"ajaxurl":"https:\/\/niagara-news.com:443\/bundy-not-stereotypical-killer\/","ajax_nonce":"438a38b073"};</script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/templates/script-contact-form.php?ver=2.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script> <script type='text/javascript'>var ratingsL10n = {"plugin_url":"https:\/\/www.niagara-news.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"https:\/\/www.niagara-news.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars","image_ext":"png","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;</script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script> <script type='text/javascript' src='https://www.niagara-news.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script> <script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'104576811',post:'11104',tz:'-5',srv:'www.niagara-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '104576811', '11104' ]);</script> </body></html>